Results 1 to 4 of 4

Thread: P0327 knock sensor 1 circuit low input HELP!!

  1. #1

    P0327 knock sensor 1 circuit low input HELP!!

    Hey guys. About two weeks ago both my knock sensors went. Got them both replaced with new pigtails and now the passenger side is fine but the driver side is still throwing the p0327 code. I replaced the sensor again to no avail. I honestly am going crazy over this could someone help me figure out what’s going on? There is no knock or pinging. I do have headers and the driver side does rub the frame but I’ve them for a while now with no issues. Also I have no egr valve I have block off plates. I’m getting this car dyno tuned Wednesday and need this fixed before then. I have no cat and no rear 02 sensors. Just throwing that stuff out there just in case those might be related. Knock sensors are tourqued to 14ft lbs

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #2
    Light Throttle
    Join Date
    Jan 2014
    Posts
    176
    What year and tranny, have you checked the wiring at the pcm make sure its not pinched or pulled out, then I would check it with a mutimeter . I forget what volts its supposed to being put out but I think the Haynes manual has it, it might have shorted out.
    1996 Camaro built engine, suspension GT35R turbo build.

  4. #3
    Light Throttle
    Join Date
    Jan 2014
    Posts
    176
    Just looked it up, just search how to test knock sensors and theres a couple of videos on it. Hook
    1996 Camaro built engine, suspension GT35R turbo build.

  5. #4
    Quote Originally Posted by 1996Camaro View Post
    Just looked it up, just search how to test knock sensors and theres a couple of videos on it. Hook
    I have checked the volts and Ohms all read correctly. I’ve done everything I can think of. It’s reading 5v and 99ohms.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •