Results 1 to 4 of 4

Thread: Battery drain issue

  1. #1
    (V) (;,,; (V) Sandman's Avatar
    Join Date
    Oct 2006
    Location
    Tallahassee, FL
    Posts
    6,033

    Battery drain issue

    I've got a battery drain issue where by lunch time my car is tough to start but once cranked it's all good. I've looked over the battery cables and can't find anything wrong with them and I did a drain test by hooking my meter between the battery ground cable and terminal while pulling fuses and never saw any differences. I didn't do a detailed look but I did a quick glance around the engine bay and the wires looked good. I'll get in there this weekend and really look everything over. Also I've read something about the alternator diodes going bad and pulling power but I disconnected the alt entirely and no change. It is pulling about .144 amps, I'm assuming that's to high. What else can I do to find this?

    edit:

    I forgot a bunch of info there. The battery is new, starter is new, alt is the stocker @ 170K miles, the battery grounds are clean, I pulled fuses from both fuse panels, and the meter I'm using is a regular Fluke with the probes.
    Last edited by Sandman; 10-30-2013 at 05:36 PM.
    Justin
    00 GTP Daytona
    77 Morris Garage B
    (insert new project car here shortly)

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    4000+ HP, it pulls. MusicMan's Avatar
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    8,062
    To don't right you need to let it sit when you hook the meter up, because it will wake up the bcm and such. It'll go back to "sleep" after a bit, part of that draw is also your radio's memory. If you have an underhood light make sure you unplug that while testing too since it will be on. Might just be a bad battery.

    Sent from my SCH-I545 using Tapatalk

    -Steve
    1996 Camaro, in progress: mild 5.3, TH400, T6 S475, 8.50 chassis cert...
    1993 K1500 W/T
    1985 Yamaha FJ1100
    1979 Suzuki GS550E (cafe racer)

  4. #3
    (V) (;,,; (V) Sandman's Avatar
    Join Date
    Oct 2006
    Location
    Tallahassee, FL
    Posts
    6,033
    I didn't realize it'll wake up the BCM, I'll have to try again tomorrow
    Justin
    00 GTP Daytona
    77 Morris Garage B
    (insert new project car here shortly)

  5. #4
    Full Throttle SlasherVRGR's Avatar
    Join Date
    May 2012
    Location
    NE PA
    Posts
    914
    Mhm it takes a few mins to drop back down

    Sent from my MB870 using Tapatalk

    98 Maro
    5spd, Slp lid, Free ram air, Pacesetters, !egr, Slowmaster Cat-back, Founders Lcas, Founders relo brackets, 32mm front sway bar, 19mm rear sway bar, poly trans mount..
    Much nicer, better, cleaner, and most importantly faster than the old one

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •