Results 1 to 14 of 14

Thread: Lean idle after injectors

  1. #1
    Half Throttle
    Join Date
    Jul 2012
    Location
    7100 feet up.
    Posts
    421

    Lean idle after injectors

    Like it says... put my 80# injectors in, changed the flow rates inHPT ans now I'm setting 171&174. Trims at idle Max out 19.5 on HPT. Wideband reads --- at idle because it can only go to 18:1. So I'm lean as all hell. Cruise, wot, are normal. 14.5ish at cruise, and 11.5ish wot.

    I have checked all lines for vacuum leaks, sprayed all connections, and had no result... what's next?
    2000 Camaro Y87 3.42s, Built L26, 10:1, ST5 cam, GT35R stock T5. [email protected] RIP 6/21/14.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Full Throttle Extreme! Turningfast's Avatar
    Join Date
    Nov 2005
    Location
    Levittown Pa
    Posts
    2,987
    are you sure there are no vacuum leaks? if the trims are high at idle and settle down at higher rpm, that is usually a vacuum leak.
    Running turbo car but.......for how long? up to 25#'s so far so good http://fquick.com/1SICK6
    11.63 @118.9 1.63 60' Best trap 119.6
    After almost 30k miles it popped, junk yard L26 going in with a better turbo
    Ooops, I did it again, lol.

  4. #3
    Half Throttle
    Join Date
    Jul 2012
    Location
    7100 feet up.
    Posts
    421
    That's why I checked vacuum lines first. It didn't do it before the injectors, so I checked where they fit in the intake, MAP lines, FPR, my boost gauge connection, EGR block plate, PCV, evap connections, and found nothing.
    2000 Camaro Y87 3.42s, Built L26, 10:1, ST5 cam, GT35R stock T5. [email protected] RIP 6/21/14.

  5. #4
    dont ask
    Join Date
    Jul 2005
    Location
    Highland, Ca
    Posts
    10,495
    If your not using an adjustable FPR try disconnecting the vac line from the stock regulator and plug the open line with a bolt or something

    Stock reg pulls the fp down quite a bit

    Reset trims and drive for a little while
    Couple of cold starts helps

    Many of our 3.8s soffer fom this once the injectors get bigger than 65
    Not all but some like mine/yours
    You can play with injector size table too

    If still maf tuned then the whole low end needs to be tweaked

    If you have an adj reg set the base to 52-55 and watch the difference
    Stupid v6 puter causes all kinds of silliness once you exceed some of the hard coded limits
    Dan

  6. #5
    Half Throttle
    Join Date
    Jul 2012
    Location
    7100 feet up.
    Posts
    421
    I'll try the fpr tomorrow, and its mostly on a stock tune with minor differences. I richened up wot, but haven't touched maf or spark tables. Little shit like fans, gears, etc is done.
    2000 Camaro Y87 3.42s, Built L26, 10:1, ST5 cam, GT35R stock T5. [email protected] RIP 6/21/14.

  7. #6
    Half Throttle
    Join Date
    Jul 2012
    Location
    7100 feet up.
    Posts
    421
    No improvement with FPR off.
    2000 Camaro Y87 3.42s, Built L26, 10:1, ST5 cam, GT35R stock T5. [email protected] RIP 6/21/14.

  8. #7
    dont ask
    Join Date
    Jul 2005
    Location
    Highland, Ca
    Posts
    10,495
    Did you set the inj table to 80 or 83 for table areas up thru 60kpa?
    If yes change those cells to 71
    Hook the vac line back up
    Load the file
    Start car and reset trims
    Let run at idle for 3-4 min
    Shut down for a minute or two
    Restart and scan
    Watch the trims
    Don't change anything else
    Your just tracking the change

    This may seem tedious but when you exceed the stock limits you have to experiment and find workarounds

    your not the first to experience this so don't fret
    Dan

  9. #8
    Half Throttle
    Join Date
    Jul 2012
    Location
    7100 feet up.
    Posts
    421
    I'll give that a shot before work tomorrow. I'm assuming your car did this as well?
    2000 Camaro Y87 3.42s, Built L26, 10:1, ST5 cam, GT35R stock T5. [email protected] RIP 6/21/14.

  10. #9
    dont ask
    Join Date
    Jul 2005
    Location
    Highland, Ca
    Posts
    10,495
    Quote Originally Posted by Docta View Post
    I'll give that a shot before work tomorrow. I'm assuming your car did this as well?
    Yep
    You'd be the forth Fbody I've seen this happen to
    Pita but its fixable just takes some time and patience
    Dan

  11. #10
    Half Throttle
    Join Date
    Jul 2012
    Location
    7100 feet up.
    Posts
    421
    71's reset.hpl
    71's restarted trims.hpl


    Done. Trims looked pretty good on the restart... Do I leave them at 71, or is there more steps?
    2000 Camaro Y87 3.42s, Built L26, 10:1, ST5 cam, GT35R stock T5. [email protected] RIP 6/21/14.

  12. #11
    dont ask
    Join Date
    Jul 2005
    Location
    Highland, Ca
    Posts
    10,495
    Quote Originally Posted by Docta View Post
    71's reset.hpl
    71's restarted trims.hpl


    Done. Trims looked pretty good on the restart... Do I leave them at 71, or is there more steps?
    Tune it as is for now
    Once your 100% dialed then there's a couple of steps to compensate for
    Pay attention to your boost entrance load and RPms
    I'm assuming your tuning via maf
    Dial it in
    Pe area will need to be safe that's really up to you and what you feel you need
    For now leave accel enrich alone
    You can adjust that after the file is safe to crispen up the transition areas
    Be safe
    Dan

  13. #12
    Half Throttle
    Join Date
    Jul 2012
    Location
    7100 feet up.
    Posts
    421
    Its not boosted yet, and you're giving me far too much credit as far as tuning goes...
    2000 Camaro Y87 3.42s, Built L26, 10:1, ST5 cam, GT35R stock T5. [email protected] RIP 6/21/14.

  14. #13
    dont ask
    Join Date
    Jul 2005
    Location
    Highland, Ca
    Posts
    10,495
    Quote Originally Posted by Docta View Post
    Its not boosted yet, and you're giving me far too much credit as far as tuning goes...
    Oh crap
    I thought you were. Turbo'd
    I saw the cam and just assumed
    Sorry
    Punt
    Inj table from 0 to 60 at 71
    70-80 at 76
    90-100 at 80
    Don't worry about the graph appearance.....yet
    That will be smoothed after you get a feel for what your adjustments do and what to expect with an adjustment
    Let the learning begin
    Start the maf tuning process
    Hopefully you have a wb installed and logging

    it takes time but not that difficult to learn with some patience
    Be safe be smart
    Dan

  15. #14
    Half Throttle
    Join Date
    Jul 2012
    Location
    7100 feet up.
    Posts
    421
    Motor is still on break in period...

    I've for my WB in it, but haven't been able to get it logging yet.
    2000 Camaro Y87 3.42s, Built L26, 10:1, ST5 cam, GT35R stock T5. [email protected] RIP 6/21/14.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •