Results 1 to 2 of 2

Thread: 97 GTP occasional starting issues

  1. #1

    97 GTP occasional starting issues

    Please help me save my GTP from the wrecking yard. Its a 97 Grand Prix GTP at 168K. It generally runs great with years of life left in it. For the last year or 2, once every month or 2(lately more frequently) the car will not start. The fuel pump will hum, the engine cranks over great but will not fire up. It always will start up and run great, but it takes a 5 to 25 minute wait until it fires up. I can't find any corresponding factors like weather or engine temp. I have asked many mechanics with no luck and they all say unless it happens in the shop they could spend days searching for the problem. I would normally sell this car for around 4k (starting issue aside) as it's loaded with great features but my morals dictate I disclose this issue and with that I don't see anyone wanting it and $300 from the wrecking yard is all I see in it future. One thing maybe worth mentioning is it has a remote car starter, I had one mechanic mention it's possible the issue could be connected. Any advise or insight is great appreciated, thanks.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #2
    Mud in the hvac box again FlyinGTP's Avatar
    Join Date
    Feb 2005
    Location
    Elk Grove Village, Il
    Posts
    5,795
    Remove the remote start garbage. I rip one of those garbage units out a week at my shop. The problem is most places that install them butcher the install. Also I have seen the stub harness that goes from the connector by fuel pressure regulator to the icm, crank sensor and cam sensor get damaged from because of how it was routed from gm.

    But without seeing it broken I can't say for sure .
    Peeing in people's cheerios 24/7!
    97 GTP & 00 GP GT



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •