Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Vats delete

  1. #1
    ┬─┬ ノ( ゜-゜ノ) triple_l82's Avatar
    Join Date
    Dec 2005
    Location
    (◉◞౪◟◉)
    Posts
    7,146

    Vats delete

    Ok I have been searching all over the web and I have stumbled across several different ways to delete the VATS system in the 96 camaro. I do not want to do the resistor mod as that is not the best fix from what I have read.

    Question 1.
    What is the best method outside of the resistor mod?

    Question 2.
    If I use HPTUNERS and go into General under System and change VATS from Serial to PWM signal what else is needed?

    I ask all of this because the car is 70 miles away at a friends place where it stays for now. I don't want to have to keep making trips and nothing being accomplished because the blue bitch just doesnt want to let me do anything thanks to VATS.

    It is a 96 with a 97 computer if that matters. Really getting tired of not accomplishing anything and I'd like to have everything I need this time when I head out to it.

    Thanks guys
    Larry:
    1996 camaro- Ole Blue. the very very very long time consuming project car
    1997 camaro- VIPER- turbov6camaro, search the forum for more info
    1979 Mustang Cobra - dad passed and left it to me, gonna be a clean street/strip car
    2014 Silverado CCSB 4x4 LTZ diamond white. Daily driver

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Moderator
    Join Date
    Mar 2008
    Location
    Pensacola, Fl
    Posts
    14,047
    I dont see a problem with the resistor method...
    1997 Camaro - sold
    2013 WRX - the awd DD

  4. #3
    ┬─┬ ノ( ゜-゜ノ) triple_l82's Avatar
    Join Date
    Dec 2005
    Location
    (◉◞౪◟◉)
    Posts
    7,146
    It works but has been proved to not last long. I dont want to have to do this twice.
    Larry:
    1996 camaro- Ole Blue. the very very very long time consuming project car
    1997 camaro- VIPER- turbov6camaro, search the forum for more info
    1979 Mustang Cobra - dad passed and left it to me, gonna be a clean street/strip car
    2014 Silverado CCSB 4x4 LTZ diamond white. Daily driver

  5. #4
    Squirt Director Seppo's Avatar
    Join Date
    Mar 2005
    Location
    Raleigh, NC
    Posts
    2,377
    The resistor "fix" only works if it really is the key reader failing. I had to ground the relay on my 99 TA. Literally, I have a small wire grounded to the body running into the fuse/relay box that I just wedged in with the relay tab. Starts every time now. Only issue is the security light some times comes on, but that is it.
    Keith
    "I was plum surprised."

    99 Camaro - sold
    99 TA and 2005 GMC Canyon

  6. #5
    Alcohaulin' Ass 5-SpeedBird's Avatar
    Join Date
    Jun 2005
    Location
    Houston or College Station, TX
    Posts
    6,221
    this... ive had mine for 5+ yrs.

    Quote Originally Posted by skimphish View Post
    I dont see a problem with the resistor method...
    -James | Sports Arena Moderator
    07 BMW 335i - stock
    96 Pontiac Firebird - mods

  7. #6
    ┬─┬ ノ( ゜-゜ノ) triple_l82's Avatar
    Join Date
    Dec 2005
    Location
    (◉◞౪◟◉)
    Posts
    7,146
    Im not looking for the resistor trick. I know that one. I am looking to delete/bypass vats all together.

    I dont want to have to deal with it ever again.
    Larry:
    1996 camaro- Ole Blue. the very very very long time consuming project car
    1997 camaro- VIPER- turbov6camaro, search the forum for more info
    1979 Mustang Cobra - dad passed and left it to me, gonna be a clean street/strip car
    2014 Silverado CCSB 4x4 LTZ diamond white. Daily driver

  8. #7
    Half Throttle
    Join Date
    May 2007
    Location
    Camden, MI
    Posts
    392
    assuming the f-body VATS is similar to the 94-up W-body stuff:

    build a 555 circuit that creates a 50Hz, 50% duty cycle signal. that takes care of the signal the PCM wants to see to fire the injectors. then just permanately enable the starter relay whenever the ignition is switched on.

  9. #8
    Full Throttle will.i.am's Avatar
    Join Date
    May 2009
    Location
    Central PA
    Posts
    611
    http://newrockies.com/the-problem-and-the-solution/diy/
    There's a pretty good expalanation of VATS and what you need to build to disable it completely in there. I also read somewhere you can disable it with HPTuners?
    '94 z28 - !AC, !A.I.R., 98+ Front Brake Swap, !Clutch
    -PB: [email protected]

    '95 Saturn SL - Rice!

  10. #9
    ┬─┬ ノ( ゜-゜ノ) triple_l82's Avatar
    Join Date
    Dec 2005
    Location
    (◉◞౪◟◉)
    Posts
    7,146
    This is straight from HPT, this is what they said.

    1. Set the VATS value to "PWM"
    2. Set DTC P1626 to "3 - No Error Reported"
    3. Set DTC P1629 to "3 - No Error Reported"

    That is suppose to delete vats. I have yet to try this but I will next weekend.
    Larry:
    1996 camaro- Ole Blue. the very very very long time consuming project car
    1997 camaro- VIPER- turbov6camaro, search the forum for more info
    1979 Mustang Cobra - dad passed and left it to me, gonna be a clean street/strip car
    2014 Silverado CCSB 4x4 LTZ diamond white. Daily driver

  11. #10
    Having similar issue on a 94 3.4, cranks fine and no security light after bulb test, but still no fuel. I have no 5v signal at the fuel enable wire coming out of the VATS module to the PCM. I've run all the trouble shooting in the shop manual and traced it down to either an open circuit, that I can't find, a faulty VATS module or a faulty PCM. I have 2 PCM's and tried them both. So, I don't think the PCM is the issue, really believe the VATS module is bad. Is this the same problem we're discussing here? If this is the same isssue, PLEASE post how you overcame this!

  12. #11
    ┬─┬ ノ( ゜-゜ノ) triple_l82's Avatar
    Join Date
    Dec 2005
    Location
    (◉◞౪◟◉)
    Posts
    7,146
    No, we were discussing ways to delete vats altogether. Not fix it.
    Larry:
    1996 camaro- Ole Blue. the very very very long time consuming project car
    1997 camaro- VIPER- turbov6camaro, search the forum for more info
    1979 Mustang Cobra - dad passed and left it to me, gonna be a clean street/strip car
    2014 Silverado CCSB 4x4 LTZ diamond white. Daily driver

  13. #12
    Fix the problem i.e. delete, defeat, disable, bypass completely. Preferably throw the damn thing away! Why would anyone want to fix it? I found a GM training video on it, useless! All the "tuners" want $300 to just turn it off. Video does explain how it works.
    I 'm pretty sure your having an issue similar to mine, mine just won't enable the fuel system, everything else on it works properly.

  14. #13
    Half Throttle
    Join Date
    May 2007
    Location
    Camden, MI
    Posts
    392
    $300 just to turn off VATS in a 94 3.4 PCM?

    hell, throw me $20 plus shipping costs and i'll do it.

    it sounds like the module won't output the 50Hz signal.

  15. #14
    You are correct about the 50Hz signal. As they say, "You, my friend, have a deal". Can you do a CAT delete also? PM info and I'll ship the PCM to you along with the $$ Monday or Tuesday.

  16. #15
    Half Throttle
    Join Date
    May 2007
    Location
    Camden, MI
    Posts
    392
    the 93-95 3100/3.4RWD PCM doesn't monitor the cat..... as in no secondary O2 sensors. the 3.4 application DOES use 2 O2 sensors, however, they are both pre-cat.

    the only 95 or earlier units to do that were the 94-95 LT1, 95 F-body 3800 and maybe a few less popular applications.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •