Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: Misfire under boost

  1. #1
    The monkey made me do it! rhino2104's Avatar
    Join Date
    Apr 2007
    Location
    I don't even know anymore....
    Posts
    6,760

    Misfire under boost

    Or at least that's what it feels and sounds like. When there is vacuum on the manifold it runs fine but as soon as you hit 0 and head into the positive it starts to miss. Any ideas on what it could be or where to look?
    ~Dustin~ Military & Kill Stories Forum Mod
    1999 Camaro - Red, auto, not stock (for sale PM for details)

    Understeer is when you hit the wall with the front of the car, oversteer is when you hit the wall with the rear of the car, horsepower is how fast you hit the wall, and torque is how far you take the wall with you.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Full Throttle Extreme! Shodown's Avatar
    Join Date
    Jul 2006
    Location
    Valdosta, GA
    Posts
    3,690
    When was the last time you checked your plugs?
    2014 ZL1 Camaro M6
    1997 RS Camaro A4 (for sale!)
    2012 Ford F-150 FX4
    2009 Kawasaki KX450F

  4. #3
    The monkey made me do it! rhino2104's Avatar
    Join Date
    Apr 2007
    Location
    I don't even know anymore....
    Posts
    6,760
    It's been a while since I have. I really don't want to have to check or replace them. Don't know if I'll be able to get them out without pulling the manifold and that's a bitch.
    ~Dustin~ Military & Kill Stories Forum Mod
    1999 Camaro - Red, auto, not stock (for sale PM for details)

    Understeer is when you hit the wall with the front of the car, oversteer is when you hit the wall with the rear of the car, horsepower is how fast you hit the wall, and torque is how far you take the wall with you.

  5. #4
    Full Throttle SERIESIIV6's Avatar
    Join Date
    Jul 2007
    Location
    Memphis, TN
    Posts
    697
    Quote Originally Posted by rhino2104 View Post
    It's been a while since I have. I really don't want to have to check or replace them. Don't know if I'll be able to get them out without pulling the manifold and that's a bitch.
    Unless your timing is wayyy off, you have a fouled plug. Same thing happened to me some time ago. Might as well pull them and get it over with.

  6. #5
    The monkey made me do it! rhino2104's Avatar
    Join Date
    Apr 2007
    Location
    I don't even know anymore....
    Posts
    6,760
    I was running really rich a while back for some reason so a fouled plug would make sense. *sigh* guess I'm spending next weekend swapping plugs.

    Edit: Where's a good place to get a set of NGK plugs and what part number are they? I know that I need them at least one heat range cooler than stock. Am I looking for TR-6's? Also, what's the recommended gap for these? I'm going to pull mine and I'll see what the gap on them is. I'm just looking for other input.
    Last edited by rhino2104; 07-18-2010 at 02:22 PM.
    ~Dustin~ Military & Kill Stories Forum Mod
    1999 Camaro - Red, auto, not stock (for sale PM for details)

    Understeer is when you hit the wall with the front of the car, oversteer is when you hit the wall with the rear of the car, horsepower is how fast you hit the wall, and torque is how far you take the wall with you.

  7. #6
    Full Throttle Extreme! Shodown's Avatar
    Join Date
    Jul 2006
    Location
    Valdosta, GA
    Posts
    3,690
    NGK TR-6's gapped at .035 are popular for boost and nitrous applications. However, I run NGK 3346 gapped at .028 and can run a few degrees more timing than when I had TR6's.

    I would shoot Dan an email or PM to see if he ran something else when he tuned the car.
    2014 ZL1 Camaro M6
    1997 RS Camaro A4 (for sale!)
    2012 Ford F-150 FX4
    2009 Kawasaki KX450F

  8. #7
    It moves !!!!
    Join Date
    Dec 2004
    Location
    St Louis, Mo
    Posts
    13,848
    could be rich misfire, since its hotter the air is less dense and you need les fuel

    what the AFR when it does this ?
    www.turbov6camaro.com
    1997 3800 Series II Camaro
    4600 Stall for my ride to the mall
    [email protected] 1/8 -1.8x sixty
    [email protected] unk 1/4 - 7.197 1/8 - 1.83 sixty
    Call me Viper

  9. #8
    The monkey made me do it! rhino2104's Avatar
    Join Date
    Apr 2007
    Location
    I don't even know anymore....
    Posts
    6,760
    Couldn't tell you the AFR because, like a dumb ass, I haven't installed my wideband yet. It's sitting in the backseat but isn't installed. I know what my next project is.
    ~Dustin~ Military & Kill Stories Forum Mod
    1999 Camaro - Red, auto, not stock (for sale PM for details)

    Understeer is when you hit the wall with the front of the car, oversteer is when you hit the wall with the rear of the car, horsepower is how fast you hit the wall, and torque is how far you take the wall with you.

  10. #9
    dont ask
    Join Date
    Jul 2005
    Location
    Highland, Ca
    Posts
    10,495
    ngk 3346 at .028 (nicknamed TR7's)

    no need to pull the manifold for a plug swap, just work from under the car.
    hence the reason i put the cutout Y pipe in the location it is. the dwn pipe comes off in 10-15min once the car is in the air.
    I have changed/checked them at the track by reaching from the front, under the manis....yes, seered skin was involved trackside..


    and DAMMIT! 2 years now and no wb installed....GRRRRRR!
    Dan

  11. #10
    The monkey made me do it! rhino2104's Avatar
    Join Date
    Apr 2007
    Location
    I don't even know anymore....
    Posts
    6,760
    Quote Originally Posted by usd2sing View Post
    ngk 3346 at .028 (nicknamed TR7's)

    no need to pull the manifold for a plug swap, just work from under the car.
    hence the reason i put the cutout Y pipe in the location it is. the dwn pipe comes off in 10-15min once the car is in the air.
    I have changed/checked them at the track by reaching from the front, under the manis....yes, seered skin was involved trackside..


    and DAMMIT! 2 years now and no wb installed....GRRRRRR!
    Yeah I know. I'm really bad Sadly she's only been driven maybe a year of that and she has been driven about 30 miles since January when she got shipped out here. One of the welds on the manifold gave out. Got it fixed this weekend. The wideband is going in this week. I'm tired of seeing the box in the backseat mocking me saying, "You should install me." and, "Do you know how irritated Dan would be with you if he knew I wasn't in yet?"
    Last edited by rhino2104; 07-18-2010 at 05:22 PM.
    ~Dustin~ Military & Kill Stories Forum Mod
    1999 Camaro - Red, auto, not stock (for sale PM for details)

    Understeer is when you hit the wall with the front of the car, oversteer is when you hit the wall with the rear of the car, horsepower is how fast you hit the wall, and torque is how far you take the wall with you.

  12. #11
    The monkey made me do it! rhino2104's Avatar
    Join Date
    Apr 2007
    Location
    I don't even know anymore....
    Posts
    6,760
    Alrighty so it looks like I can get some of the NGK 3346's here locally. Will be picking them up tomorrow and attempting to install the wide band. Have to wait till Wednesday to utilize the shop and the lifts here on post. Might try to swap the plugs in the parking lot if I'm feeling froggy.
    ~Dustin~ Military & Kill Stories Forum Mod
    1999 Camaro - Red, auto, not stock (for sale PM for details)

    Understeer is when you hit the wall with the front of the car, oversteer is when you hit the wall with the rear of the car, horsepower is how fast you hit the wall, and torque is how far you take the wall with you.

  13. #12
    The monkey made me do it! rhino2104's Avatar
    Join Date
    Apr 2007
    Location
    I don't even know anymore....
    Posts
    6,760
    Just an update on this thread so someone searching for this problem might get a resolution... I swapped the plugs about six weeks ago and, while they were black and smelled of raw fuel, they didn't fix the issue. It was still missing mainly under boost. The issue turned out to be a coil pack that was going bad. As soon as the engine hit a certain load range it would miss. It just so happened to coincide with the boost coming on as well. Swapped out the coil pack and it runs as good as it ever has now. Next is to finally put in the wideband before I drive it much more.
    ~Dustin~ Military & Kill Stories Forum Mod
    1999 Camaro - Red, auto, not stock (for sale PM for details)

    Understeer is when you hit the wall with the front of the car, oversteer is when you hit the wall with the rear of the car, horsepower is how fast you hit the wall, and torque is how far you take the wall with you.

  14. #13
    dont ask
    Join Date
    Jul 2005
    Location
    Highland, Ca
    Posts
    10,495
    awesome...what about the wb? haha
    Dan

  15. #14
    The monkey made me do it! rhino2104's Avatar
    Join Date
    Apr 2007
    Location
    I don't even know anymore....
    Posts
    6,760
    Quote Originally Posted by usd2sing View Post
    awesome...what about the wb? haha
    I have a long weekend where it's not hot as balls here and I have nothing going on so guess what my project is.
    ~Dustin~ Military & Kill Stories Forum Mod
    1999 Camaro - Red, auto, not stock (for sale PM for details)

    Understeer is when you hit the wall with the front of the car, oversteer is when you hit the wall with the rear of the car, horsepower is how fast you hit the wall, and torque is how far you take the wall with you.

  16. #15
    Light Throttle
    Join Date
    Dec 2012
    Location
    Richmond VA
    Posts
    177
    Quote Originally Posted by rhino2104 View Post
    Just an update on this thread so someone searching for this problem might get a resolution... I swapped the plugs about six weeks ago and, while they were black and smelled of raw fuel, they didn't fix the issue. It was still missing mainly under boost. The issue turned out to be a coil pack that was going bad. As soon as the engine hit a certain load range it would miss. It just so happened to coincide with the boost coming on as well. Swapped out the coil pack and it runs as good as it ever has now. Next is to finally put in the wideband before I drive it much more.
    I just finished a rebuild on my l67 monte, and im having the same exact issue, soon as boost hits, engine light on surging starts and power drops. I was wondering before this happened did you ever have a slightly rough idle? my coilpacks have 180k on em so i think its time for new ones. Thanks for the info!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •