Results 1 to 11 of 11

Thread: t5 wont go into gear..

  1. #1
    LS1 RS 3800rs's Avatar
    Join Date
    Mar 2005
    Location
    Long Island, NY
    Posts
    1,965

    t5 wont go into gear..

    Car is a 99 Mustang 3.8 t-5. The car will not engage into any gear. I can put it in gear and try to start it and it will roll foward but thats about it. Ideas ? Thanks

    1997 Camaro RS
    1994 Camaro - Sold
    1999 Trans am Vert - Sold 4/8

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Ford 3.8L Moderator MadStang's Avatar
    Join Date
    Aug 2008
    Location
    Escondido, Ca
    Posts
    158
    Quote Originally Posted by 3800rs View Post
    Car is a 99 Mustang 3.8 t-5. The car will not engage into any gear. I can put it in gear and try to start it and it will roll foward but thats about it. Ideas ? Thanks
    So what you're saying is, you can select any gear but the clutch does not engage? Does the car stall when the clutch released?
    1999 Roush Stage II - B#3115 - 1 of 1 DGS

  4. #3
    Your 4.0L guy
    Join Date
    Aug 2008
    Location
    Malmstrom AFB
    Posts
    214
    We are going to need a better description. If it will go into gear, but wont roll, chances are its your clutch. If it wont go into gear, its probably a synchro.

  5. #4
    LS1 RS 3800rs's Avatar
    Join Date
    Mar 2005
    Location
    Long Island, NY
    Posts
    1,965
    its my brothers car, i only talked to him for a few minutes yesterday. I will take a look this morning and post back

    1997 Camaro RS
    1994 Camaro - Sold
    1999 Trans am Vert - Sold 4/8

  6. #5
    Your 4.0L guy
    Join Date
    Aug 2008
    Location
    Malmstrom AFB
    Posts
    214
    Quote Originally Posted by 3800rs View Post
    its my brothers car, i only talked to him for a few minutes yesterday. I will take a look this morning and post back
    Copy that, we'll be here.

  7. #6
    Ford 3.8L Moderator MadStang's Avatar
    Join Date
    Aug 2008
    Location
    Escondido, Ca
    Posts
    158
    updates?
    1999 Roush Stage II - B#3115 - 1 of 1 DGS

  8. #7
    LS1 RS 3800rs's Avatar
    Join Date
    Mar 2005
    Location
    Long Island, NY
    Posts
    1,965
    just got home. we took the dust cover off and saw shreds of the clutch. time for alot of $$

    1997 Camaro RS
    1994 Camaro - Sold
    1999 Trans am Vert - Sold 4/8

  9. #8
    Ford 3.8L Moderator MadStang's Avatar
    Join Date
    Aug 2008
    Location
    Escondido, Ca
    Posts
    158
    Quote Originally Posted by 3800rs View Post
    just got home. we took the dust cover off and saw shreds of the clutch. time for alot of $$
    Sounds like the clutch was probably already worn and it was bare metal on bare metal. Hopefully it didn't damage anything else...
    1999 Roush Stage II - B#3115 - 1 of 1 DGS

  10. #9
    Your 4.0L guy
    Join Date
    Aug 2008
    Location
    Malmstrom AFB
    Posts
    214
    Make sure you check everything out well.

  11. #10
    LS1 RS 3800rs's Avatar
    Join Date
    Mar 2005
    Location
    Long Island, NY
    Posts
    1,965
    clutch was replaced 3k miles ago

    1997 Camaro RS
    1994 Camaro - Sold
    1999 Trans am Vert - Sold 4/8

  12. #11
    what clutch was used for replacement?

    might be a silly question but are you sure the clutch was put in the proper direction?

    generally either A ) its was an improper install or B ) someone is extremely hard on the clutch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •