Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 40
  1. #16
    Quote Originally Posted by 00firebird
    what would a slip sound like..? whenever i get up to around 45 in my car i hear this pulsing noise that i can hear now because of the exhaust, sounds like the motor is revving a lil bit..
    my car is doing something similar, but for me it does it around 15-20 mph, when you accelerate slow enough, i have no idea what it is but i hope its not the trans. does anyone have any ideas what it could be.
    Mods:FWI,Ls1 maf,AFC, Caspers fuel pump hotwire kit ported TB, headers, cut-out, Hi-Flow cat, cat-back, GT1 cam, GTP fuel pump, 65lb injectors, Novi2000

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

  3. #17
    detailing nazi 00firebird's Avatar
    Join Date
    Jan 2005
    Location
    Novi, Michigan
    Posts
    7,373
    thanks for the bump^

    Quote Originally Posted by nitrous
    When mine went out, I had no 3rd gear. Also, when slowing down, like around a corner, and accelerating again, it would go into OD right away.

    Some signs of worn clutch bands are if you manually put your car into gear and it slips real bad, but it alright in D.

    rereading this thread i now realize that what nitrous posted is the exact problem i have. whats the fix?

    (oh this was originally an fbody topic )

    Phil - 2000 black a4 Firebird
    Lid / Amsoil EaA / Magnaflow 3'' Cat-back, !Cat, TSP tune
    SLP Bilstein/Eibach suspension 17x9.5 Privat Profils
    Performabuilt Level 2 4l60e / Amsoil ATF / Aluminum DS

  4. #18
    GT-R? More like GT-W for Win 1LoudCamaro's Avatar
    Join Date
    Jan 2006
    Location
    Moline, Illinois
    Posts
    2,417
    Quote Originally Posted by 00firebird
    what would a slip sound like..? whenever i get up to around 45 in my car i hear this pulsing noise that i can hear now because of the exhaust, sounds like the motor is revving a lil bit..
    Its the torque converter... and its normal. I can elaborate if you wish.
    Justin
    1997 Bright Metallic Green Chevrolet Camaro

    15.37 @ 89.33MPH
    81,566 miles

    [sigpic][/sigpic]

  5. #19
    detailing nazi 00firebird's Avatar
    Join Date
    Jan 2005
    Location
    Novi, Michigan
    Posts
    7,373
    yeah thats what i thought it was.. enligten me if you must

    Phil - 2000 black a4 Firebird
    Lid / Amsoil EaA / Magnaflow 3'' Cat-back, !Cat, TSP tune
    SLP Bilstein/Eibach suspension 17x9.5 Privat Profils
    Performabuilt Level 2 4l60e / Amsoil ATF / Aluminum DS

  6. #20
    I am having similar probs. My tranny comes out of gear when i am at a light and when i go around a corner. There is a short delay after the engine warms up when i leave from the light.

  7. #21

    Tranny prob or No??

    '01 Impala 3.8l 200k

    My tranny would from time to time slam into gear (all of em) almost like if you had a shift kit installed...other times it was like new...never slipped though...solid downshifts etc...just would smack into gear some days. I have to say that this was usually a day by day kinda thing -- it was always interesting to see which personality she was going to present on any given day.

    This morning however...on an early AM run to get milk she just kinda quit without warning...feels like there's no tranny at all...no reverse...no feeling shifting through 1,2,3,D etc...

    So my question is...is it possible this is an electronic problem? Sensor or solenoid maybe...it didn't have a mechanical failure feeling at all

    I have been having some bizarro electrical issues lately...the PRND321 indicator on the dash has been dimming out or flickering...other times its fine. Was thinking I needed a new alternator cause I've had to jump it a couple times, but again she will act up like this a couple of times and then go 6 mos with no issue.

    Its very frustrating because when somethings broke its easy enough to fix, but when you keep having these mystery issues that are intermittent and you can't reliably reproduce them and there's no constant variable...it just kinda makes me wanna crash the car to be honest.

    Any thoughts??

  8. #22
    Full Throttle Extreme! Grimm's Avatar
    Join Date
    Dec 2004
    Posts
    24,157
    have you checked your fluid levels?
    99 Firebird - ls1 swapped
    00 s-10 - 4.3 waiting to explode
    96 f150 - 4.9 already asploded

  9. #23
    yeah...totally good and fluid looks / smells good too. Funny thing is when I went back to drag her home I thought why not see if she'll drive 1st. Sure enough everything was normal and I made it home alright...right at the end she started acting up again...its almost like as soon as she warms up and comes out of closed loop, I lose the tranny. When cold its fine...unfortunately she only stays cold for probably 1/4 to 1/2 mile so this is not a practical work around LOL.

    I've never really had a tranny problem before, but have driven other peoples cars or been a passenger in cars where they knew they had an issue and it always seemed the opposite to me...their tranny's sucked when cold but would usually get better at temperature.

    Bizzare...thats all I have to say...not sure what to do next but I gotta figure something out.

  10. #24
    Newbie
    Join Date
    Oct 2006
    Location
    Columbia, SC
    Posts
    26
    Actually *thought* I was having some serious transmission issues recently (had it rebuilt 2 years ago, afraid I'd have to source another and rebuild that); a loose fan had sheared a couple of the radiator's tubes last summer and I had to drive the car once 'till it hit 280 degrees and shut down on it's own (had to replace half the oil and get it changed ASAP). I kept putting off getting the transmission serviced, and it developed this weird cavitating-pumping sound whenever it was in P R or N, especially when Park was holding it still (no eBrake on). It never shifted weird, but the engine shook around quite a bit more than usual; I changed the fluid & filter and it all shut right up.
    Just to reinforce what we've all heard over and again: if you think there's a problem, change your fluids, and then you can worry. However, I'd still like to know what the heck the deal with it was! (burned fluid, clogged filter, etc)

  11. #25
    i have a horrible roaring and grinding sound coming from the front end of my truck. I took it to a local mechanic and they said that my transmission is going out. They also "specialize" in this, so I'm a little skeptic. It's not slipping or anything, just a horrible noise when I'm going. It doesn't start getting loud until I'm going 50 or so. But then it makes a grinding sound until i almost stop. Any ideas? I'm just a female sucker that will believe whatever the mechanic says.

  12. #26
    if it is coming from the front end that is where i would start looking. check the brakes, and the bearings if it is 4wd then check the front axle and the front u-joints.

  13. #27
    so, you don't think this sounds like the transmission going out?

  14. #28
    Light Throttle 1sikgtp's Avatar
    Join Date
    May 2007
    Location
    Ripon, Ca
    Posts
    160
    Quote Originally Posted by janallen14 View Post
    i have a horrible roaring and grinding sound coming from the front end of my truck. I took it to a local mechanic and they said that my transmission is going out. They also "specialize" in this, so I'm a little skeptic. It's not slipping or anything, just a horrible noise when I'm going. It doesn't start getting loud until I'm going 50 or so. But then it makes a grinding sound until i almost stop. Any ideas? I'm just a female sucker that will believe whatever the mechanic says.

    gotta be a lil more specfic kind of vehicle 2 or 4 wheel or awd


    3.4-3.2 Thrasher mps, 104s,180*,ARP studs,Comp vs cam,Rollmaster timing set, power log, 3" DP, Thrasher cai, ZEX dry system 13" ZO6 brakes cross drilled rotors, Eibachs, KYB's, 18" HP racing wrapped in Hankook rubber, trans cooler ,

    Why is my car still so slow!!!!

    Hit up the myspace here !!

  15. #29
    I'm goin' nonlinear! Jon's Avatar
    Join Date
    Dec 2004
    Location
    San Antonio, TX
    Posts
    37,984
    Not really, since it's probably not a supported platform and it definitely doesn't belong here.
    2007 Honda Civic EX Coupe | 2005 Pontiac Grand Prix GT
    "He has no enemies, but is intensely disliked by his friends.." - Oscar Wilde
    Mah blog! (Guns!) Slamfire <- Linky

  16. #30
    Newbie Gabe96's Avatar
    Join Date
    Oct 2007
    Location
    North Platte NE
    Posts
    58
    What if it don't kickdown??
    http://www.myspace.com/160milesperhour
    http://s260.photobucket.com/albums/ii11/Gabe96_photos/
    1996 Grand Prix SE aka "Gabrielle"
    GO>>>>>>>>>>>>>>>>>>>>>>>>>>
    ~k&n
    ~Gutted Cat. Conv.
    SHOW>>>>>>>>>>>>>>>>>>>>>>>>
    ~Kenwood Headunit
    ~Grinded Tips
    ~ "carbon fiber" door handels and a pillars
    ~ interior lighting and neon (free!!)

Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts