Search:

Type: Posts; User: Firebird95driver




Page 1 of 20 1 2 3 4

Search: Search took 0.01 seconds.

  1. How much weight can the roof of a coupe hold?

    Curious. Interested in a roof rack , though no production .
  2. Replies
    3
    Views
    92,266

    This makes me want to swap the rear end off mine...

    This makes me want to swap the rear end off mine so that I could rid it of the drums.
  3. Replies
    86
    Views
    209,511

    Sticky: I tried again today, seeing as I keep getting the...

    I tried again today, seeing as I keep getting the SES light when I have my car running in traffic. I am still getting the same problem with Scan9495. I connect it and it makes me shut the program...
  4. Replies
    0
    Views
    26,547

    EGR Removal / Smog (tailpipe only)

    I just recently moved out of California where the smog is only a tailpipe sensor and a couple of revs (without even getting out of the car). I was having trouble in Ca with my NOx output (from my...
  5. Replies
    1
    Views
    16,670

    roof rack?

    Has anybody ever installed a rack on top of their car? Mine is not a T top and some extra storage room would be nice, especially for carrying around my tools and maybe some spare parts that are...
  6. Replies
    3
    Views
    17,545

    I've always wondered if the AWD application can...

    I've always wondered if the AWD application can somehow be adapted to a RWD engine.
  7. Replies
    86
    Views
    209,511

    Sticky: Has anybody used the scan9495 program with...

    Has anybody used the scan9495 program with success? Every time I hit 'Connect' the program closes unexpectedly.
  8. Replies
    24
    Views
    85,045

    Turns out it was VATS after all. New key, problem...

    Turns out it was VATS after all. New key, problem solved.
    I took a little vacation thereafter but am now at another bump.
    I swapped out the cams for a comp set afterall the rods were rattling,...
  9. Replies
    24
    Views
    85,045

    Still nothing...:( This is damn frustrating. My...

    Still nothing...:(
    This is damn frustrating. My last guess would be the ignition switch. Ugh
  10. Replies
    24
    Views
    85,045

    Just ran some tests on the plugs into the IAC and...

    Just ran some tests on the plugs into the IAC and they all check out. The sensors read at that point. I'll probably take the unit out and have it tested.
    koolcamaro, I'll PM you details should I...
  11. Replies
    24
    Views
    85,045

    You're saying the car will still start and hold...

    You're saying the car will still start and hold without the sensor behind the balancer? I was gonna try pulling the balancer and everything out for the sensor but I didn't know there was two. The...
  12. Replies
    24
    Views
    85,045

    Thanks for the reference. Using that sight:...

    Thanks for the reference. Using that sight: http://easyautodiagnostics.com/gm/3.8L/ignition-module-and-crank-sensor-test-2
    I figure it might actually be the crank sensor. I'll probably take the ICM...
  13. Replies
    24
    Views
    85,045

    ... still nothing. :( EDIT: After reading up a...

    ... still nothing.
    :(
    EDIT: After reading up a bit, I am thinking it is the ICM or cam sensor. ICM makes sense as the middle coil wasn't shooting (though I replaced it)
  14. Replies
    24
    Views
    85,045

    Thanks for the tips. I got myself an HEI tester...

    Thanks for the tips. I got myself an HEI tester for the plugs and didn't see spark from one coil. I went ahead and replaced it, am getting spark, but still no running car. My next step is to take the...
  15. Replies
    24
    Views
    85,045

    I've got the Holley FPR and set it to 45psi this...

    I've got the Holley FPR and set it to 45psi this morning. I'll try swapping the relay with the trunk one. To bypassthe relay, could I put 12v on the prime connector and leave it there while I crank...
  16. Replies
    24
    Views
    85,045

    I put the new plugs in just now and I am still...

    I put the new plugs in just now and I am still getting the same issue. It fires up but dies immediately after the initial rev. I am thinking it is a coil problem but I'll have to pick up an HEI...
  17. Replies
    24
    Views
    85,045

    I couldn't upload it into here since I am using...

    I couldn't upload it into here since I am using my tablet but here's the link to a picture of one of the plugs. It did smell like fuel.
    https://www.instagram.com/p/BH7hfVBhOkt/
  18. Replies
    24
    Views
    85,045

    Thanks for the input koolcamaro, I just got up...

    Thanks for the input koolcamaro,
    I just got up and am gonna check the plugs to start.
  19. Replies
    24
    Views
    85,045

    I've got pressure in the front now (don't even...

    I've got pressure in the front now (don't even ask where I bucked up it is terrible).
    Now it kicks up vroom! once, but goes right off. My buddy is suggesting plugs. I am still googling...
  20. Replies
    24
    Views
    85,045

    Fuel Problem

    Here's the scoop:
    I made a thread earlier regarding the relay wiring because I thought this was the culprit to my car's starting issue, as it would start and immediately shut off then start and stay...
  21. Replies
    2
    Views
    25,566

    Update: I found the wiring for the fuel pump for...

    Update: I found the wiring for the fuel pump for a 5.7L V8, though i think they should be the same. It turns out my wiring mess isn't the culprit but the pump itself instead. I hit the primer wire...
  22. Replies
    2
    Views
    25,566

    Relay Wiring

    Would any of y'all happen to have the schematics or where-to for the relays? I need them for all three: starter, fuel, and trunk. Mostly fuel for now cause my car doesn't wanna start (though I think...
  23. Replies
    1
    Views
    7,107

    I took apart the pulley and rear brackets. I...

    I took apart the pulley and rear brackets. I couldn't get the lines off but it might have just been a hose there that I didn't pull out but readjusted the clamp. I cleaned up the area a bit more but...
  24. Replies
    1
    Views
    7,107

    Power Steering Leak

    My power steering has been slowly needing top offs until just recently when it really started leaking. My friend suggests it's the seal so I looked up some parts. Which part is it:
    EDELMANN 8709...
  25. Replies
    5
    Views
    3,198

    Sounds like the cooling system indeed needsa...

    Sounds like the cooling system indeed needsa flush. Careful with overhearing, I've had my share of flushes and a water pump swap. It got bad enough with gunk that my 3.4L overheated a couple of...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4